Yet another V review


#22

:rofl:🤦Gigabit internet!!! where i live internet speed is a joke. even the new NBN in Sydney won’t be a to 1 gigabit speeds… do you have a wad of cash laying around?!?1?


#23

Jesus Christ dude stop setting yourself up for jokes about working at KFC! :face_with_raised_eyebrow:

I’m beginning to think you like it!


#24

I’m in HK, it’s 250HKD for 1gbps…
in exchange for that I have to sell my butt to pay rent
if only they’ll bring fiber to under the bridge, I’d be living there… :roll_eyes:


#25

------------------- Update 5.2 --------------------

Not big enough of an update to go to #6.

Noticed something with the power button recently.
Took it out of the drawstring bag I’m using to carry EEVEE around, and the power button is partly depressed.

like this

normally it should be like this

not a big problem to me, a slight press is enough to restore it back to its original position, though I’m concerned about it getting stuck in this position. That seemed to be case as I woke the V up and chrome reports getting abnormally shut down.

Anyone has the same problem?
I wonder if the magnetic sleeve will prevent this fro happening (I haven’t received it yet)


#26

Update #6

Long time overdue for an update, unfortunately things haven’t been rosy. Let’s go one by one…

First, Eevee fell on its head and dented 2 corners on the speaker side. As a result there’s a chip at the corner of the power button amd a crack at the opposite side, luckily the privacy screen I applied seems to be holding everything in place. This is totally my fault, blame my lazy ass.

Not long after that the keyboard started acting up. After some testing I deduced it’s the cable getting wonky. Once it gets completely unusable I filed a ticket, and 40 days and some emails later a decision was reached that I will get a replacement.

And then after that, the fingerprint sensor stopped working. In Device Manager it shows the dreaded yellow triangle. Uninstalling/Disabling/Re-enabling it causes Device Manager to rapidly refresh a few times, and then go back to showing the yellow triangle. Some forumer also face the problem of this fingerprint sensor not working, though I did dropped Eevee on the corner, mine might be a hardware issue rather than wonky windows updates.

Fast forward to this week, I decided to get into gaming and got myself a Gigabyte RX 580 eGPU and Acer ED7 ultrawide monitor. At first I was wondering why the heck the egpu isn’t detected, turns out the Thunderbolt Software is needed, and here I thought it’s just PlugNPlay. Once I have that piece of software, I can authorize the egpu to connect. Fans spin, RGB lit up, but NO RX 580! In Device Manager > Display Adaptor the RX 580 was hidden. I tried changing Thunderbolt Software versions, Guru3D cleaning the drivers and reinstalling, all other shit, but can’t get Eevee to recognize that RX 580 was connected. In that process I changed the display driver quite a few times, and I think this process messed up the calibration stuff, since it’s not working anymore and when I check Display Settings the monitor is listed as “Generic PnP Monitor 15”. How the heck did I get to this number… Anyway, I finally decided to uninstall everything and reinstall again, rebooting after each uninstall/reinstall. Finally, at Thunderbolt Software v17 I plug in the egpu and watch as the RX580 in Device Manager change from being grayed out to yellow triangle and then to normal font. The display cable between the monitor and egpu wasn’t connected at that time. My joy was killed immediately, however, as Eevee freezes up. I can move the cursor and click but nothing would register. I thought it’s just the usual flickering as display drivers get installed, but no. Few moments later I was hit with a BSOD, and then Eevee restarts itself, only to show this:


I pressed the power button to force a restart, but now it’s this:

Looks like to proceed I need a usb keyboard, but I have none because I’ve been using bluetooth keyboards ever since the V keyboard broke. It’s been 3 months.

So, what now? I got to find myself a usb keyboard and try to proceed from that menu. Then I can finally test the egpu and monitor. And then, I might do a clean install, just for the sake of it.

Now, some of the wonderful things since my last update:

  1. The speakers are fucking awesome. Make sure to check Loudness Equalization in the audio menu, can’t live without it.
  2. Camera is potato. Should have gotten a better one. Video calls suck when the audio is godly but you look like japanese porn censorship.
  3. Fingerprint sensor was awesome while it worked.
  4. I set the CPU to 15W, disabled burst boost, change boost duration to 96s (max), and I’m sitting at 3.45GHz constant at about 75C, when plugged in or when ‘Best Performance’ on battery.
  5. Indication LED would have been nice.

#27

Too bad, it looks as if a new install will be necessary.
Do you have your files and your programs backed up somewhere?
Before a new install: as seen on your screen photo, try to skip startup.nsh, the ? command will show a lot of command options. Google will certainly give more details about this.
If you prefer to try a usb install / repair, there is a lot of Google info available:
https://answers.microsoft.com/en-us/windows/forum/windows_10-performance-winpc/repair-windows-10-using-usb-drive/35c9a8f8-dde5-4370-a8fe-5a84b9e00ebb


#28

Thanks, I’ll see how it works out tomorrow, it’s late over here.


#29

It isn’t clear whether you got past the screen, but if you don’t remember/ haven’t seen it, typing exit should get you past it. (You might also want to check the boot order in the bios to make sure that the disk with Windows on is the first in the list.)


#30

Thanks, I haven’t got past that screen, only have Bluetooth keyboards at hand. I’ll keep what you said in mind!


#31

Also try to go into BIOS and press fn+f3 (I think)
This should reset your BIOS and fix this issue of booting into EFI.


#32
from other thread

I been thinking about it, and I think maybe this thunderbolt software you installed is the cause of your problems - I distinctly recall that installing the driver sets up a couple of TB3 specific tasks in task scheduler that will launch the TB3 thingy that runs in your system tray automatically.

IIRC these tasks run:

  1. On startup
  2. On login
  3. On detecting a usb device

to detect if a TB3 device was connected and launch the TB3 thingy accordingly.

I remember this because I specifically used those tasks as an example to make my own task to run the software that came with my dock only when a TB3 device is detected.

Anyway I’ve used multiple Intel thunderbolt drivers - from the one that came with the V to some random one that was a higher version that I had from my T3P to my most recent update from the Intel website in the past couple of weeks - and I haven’t had a problem.

Maybe (when you find a keyboard) you could try this:

  • nuke the Thunderbolt driver (and software)
  • reinstall the one from the support page
  • maaaaybe install some updates from the Intel page

then try connecting your dock again.

P.S.

FTFY