Wifi not working


#1

My Eve V worked for one month and then it broke. It will not connect to the internet, through my home network. I tried connecting through various public networks in different places and it will not connect. I have two other tables, a Surface 2 and an RCA table and both of them can connect through any of those networks. I even bought an external Linksys USB WiFi adapter to see if I could connect that way, but the Eve V still cannot connect to the internet. Both of the other tables can connect to the internet through the USB WiFi adapter fine.

I have been trying to contact Eve-Tech support but, who knows, it might take weeks or months to get through to them. Meanwhile I am stuck with a defective Eve V that I can’t use. Maybe months from now I might be able to get this matter resolved. Or maybe I have to accept that I just lost the money that I paid Eve-Tech.

I am so sorry that I ordered an Eve V.


#2

It seems that is more a Windows bug than material in the V because you tried an USB Wifi adapter so, before any accusation on a defective V, did you try to fix Windows? I mean restore or reinstall Windows?


#3

I’d definitely try to do a clean install so you can rule out that it’s a software issue. It’s a hassle and you’d have to fuck around with your calibration data(how to save and restore available on the forums somewhere) but support staff will probably ask you to do that before they’ll authorize a return anyway.

Windows is a unfortunately pretty shitty at times. I just had to do a clean install on my V because I couldn’t add my uni account to Windows :slight_smile:


#4

Yeah… somehow when i updated to win 10 1803, my wifi was screwed over. Luckily i had the wifi drivers downloaded so all i did was the update the currupted drivers. However i didnt really find a solution for my ethernet/virtual switchs issue.


#5

Same thing here. After update, Wifi connection was not even remotely stable. Very frustrating. I uninstalled and reinstalled Intel Dual Band Wifi Driver and now all is good.


#6

Not sure if this has been resolved yet, as I see no response.

If you’re still trying to get Wi-Fi to work, check the drivers for the Wi-Fi card. If even a USB dongle doesn’t work, sounds definitely like a driver issue (software/Windows).
You might try finding a USB to Ethernet dongle and seeing if that works.
If it does, it’s probably a Wi-Fi driver issue.
If it doesn’t, might be a Windows Network configuration issue, so might have to see if anything is preventing you from connecting to network devices (Firewall rules, most likely).

Please let us know if you still need help fixing the network issue on your V.