V Volume Buttons not working and a lot more


#1

Hey guys, what are you doing? My V gets less features with the time. First, V pen stopped working. Support send a replacment. Problem solved. Then, keyboard not working anymore, cause misalignment Support. No response. Fingerprint sensor - since monhs not able to work probably .

And since two weeks my volume buttons doesn’t control the sound or anything different.

What is wrong with this machine… I reinstalled all software from eve-tech and no changes in any cases. The V does not making fun anymore. I thought we will help in creating an awesome machine, but now its living in a nightmare with less response, no updates in software and “solutions”, to use a 9 month old build.


#2

It’s not a feature, it’s a bug.

+1 for less bugs.


#3

Yeah… dunno y m fingerprint scanner is still not working. Tried everything to get to working.


#4

I was so angry, so i forgot to read what i wrote^^


#5

V=worst computer ever. Fingerprint sensor works maybe 30% of the time. It’s useless when it’s charging. Way too hot to handle.


#6

Which windows update version do you have ?


#7

My fingerprint reader works 99% of time with no issues at all. I have the latest Windows update 1809.


#8

Yeah mine works great. I have had issues sometimes with it just not trying to recognize anything after a hibernation but I would click the button to put it to sleep and then click again to power on and it would be fine. That was in the past tho, I use it reliably currently