Urgent help! V not booting


#1

My V is not booting. Each time it goes.to the EFI shell page. I have tried the ‘Exit’ option, and changed boot to ‘LEGACY’ option, still no luck. In the boot order, only hard disk is shown, no SSD. Please help


#2


#3

This should help:

https://eve.community/t/faq-when-power-on-device-i-see-built-in-efi-shell-interface-what-should-i-do-to-fix-it/13245?u=alexander_halbarth


#4

Thanks Alexander, I had looked up that post before posting here. Tried the tricked mentioned as well, but to no relief.


#5

Then your Bootloader is probably dead. Insert a Windows Installation Stick and choose to repair your Installation.

I have not tried that guide but it seems legit:


#6

Thanks, will try this.


#7

The V did manage to boot up after several ‘exit’ commands. Also, it worked after I applied pressure on the case and the screen. I have to do this everytime. It is very strange.
A word on support ‘pathetic’. 2 days after mailing them, yet to receive a response. One of the reasons for buying V was that the makers would be available for quick response, but it is very disappointing to note that they are not at all pro active.


#8

I think it’s not normal but let the support try their best to guess what is happening…

If I were you, if this problem persist, I will claims for new device…


#9

Hi Nirut, I’m guessing that there is something seriously wrong in the system too. I’m waiting for the support to respond. Thanks


#10

Wuuuuuuuuuuuuuuht?

20


#11

There were expectations of speedy access to the core support team rather than going through calls .


#12

But where did you get that idea?


#13

Why should this be so astonishing. When you are a backer for a project, you have certain expectations.


#15

Did anyone manage to resolve this problem in the end? Been dealing with it for over a month now as I assumed it would eventually be patched but yet to see any improvement and it’s getting pretty annoying… (i’m on 1803 but surely there must be a fix for this by now?!)

As with others, i’ve checked the boot order but not a problem - seems the SSD is not being detected to begin with :roll_eyes:


#16

My V has also recently developed the same problem. Help would really be appreciated…


#17

Today’s the first time I had a chance to play with it a bit (my Eve is used by a colleague full-time). It seems to me that sometimes on boot the hard-drive is not detected, so the bios tries the second boot option (the EFI shell).
Typing exit reboots the device, and either you get the EFI shell again, or it goes into Windows. Windows, however, thinks that something has changed, and asks for the bitlocker recovery key.
Pretty frustrating.
However, I decided to disable the EFI shell as a boot option entirely. Rebooted a few times. Once or twice, the device rebooted, then rebooted again, then went into Windows. Other times, it went straight to Windows. The problem is effectively “solved” for now, though. Lets see how it works out tomorrow.

In any case, on my device, it seems the root issue is that now and then the hard-drive isn’t being detected on boot. It’s weird that this has only just begun to happen. I don’t know if I should be worried about it.