Unwanted "Slide to shut down your PC" results in Coma

driver
ghost-touch

#1

My ‘V’ arrived yesterday. I’ll save my overall comments for some other time.

TLDR: See pic below - Slide Down wasn’t instigated by me - V then in coma.

After minimal use, with a well charged battery, something unexpected appeared on the screen with text that I didn’t have chance to read then the V powered off.

It then would not power back on. Usual tricks of close and open keyboard, press buttons on keyboard, momentary press of power button, press and hold of power button… gradually escallated to… looong press of power button (maybe 10, then 15, then 30, then 60 seconds, etc), then attempted ‘reset’ using power button and Volume Down together, etc etc, Nothing worked. Left it a few minutes, tried this lot of attempts again… still no joy.

Left it maybe 30 mins then, thankfully, with a normal momentary press of the power button it booted again (this is what I’m referring to as it’s ‘Coma’)… but approx. 30 mins later it happened again. Again, I missed what the text on the screen said. Again, after approx. 30 mins, it came back to life but this time offered to do a Windows Repair… I selected the ‘Restart’ option instead and it booted.

Next time it happened I was determined to catch it in the act by filming it so that I could play it back slo-mo and catch what it said. A screen-shot and a link to the cropped video is below.
This time it happened 13 mins and 11 seconds after boot. That was approx. an hour ago now and it’s still in its ‘Coma’ state.

Now I obviously didn’t "Slide to shut down’ my PC so my initial thoughts are that this is something to do with Ghost Touches (which I’ve seen already)… with the ghosty dots on the screen… but not a potentially moving ‘ghost touch’ until, maybe, this one.

Perhaps a driver update will fix this but given posts such as the below I’m reluctant unless I can be directed towards the most stable known driver update there is.

I have a couple of other issues open with Support so, as yet, not wanting to add to their woes before I do further research, I’ve not contacted them about it but obviously will if I cant resolve it.

Am I the first with this issue?


My V is back from the death
#2

Sorry to see this. There is a touchscreen driver available but if it’s a physical issue with ghost touches (screen is touching digitizer for example), I don’t think a driver update is worth the risk. I hope a mod has a clear answer for you. Good luck.


#3

Tbh I’ve only ever seen this slide to shutdown on the lock screen, never on the desktop.

You might be. At least, I’ve never seen anyone on here mention this.

Cookie for you! :cookie:

Although this would seem like Windows based retard-ery than V based retard-ery. Have you checked the Microsoft support forums?

Maybe it’s the spawn of Windows retard-ery and V ghost-touchery.

OMFG, they’re BREEDING!


#4

Yah, starting to check forums… seems to be quite a bit written around ‘Slide to shut down’ re. Surface Pro 3… but not it triggering itself for no reason. I’m just lacking time with one thing and another.

I think you’re right… and I think I could disable the ‘Slide to shut down’ option … and, as I said above, might be able to at least improve the ‘ghost touches’ issue but the really worrying thing is the Coma bit. On that subject, it’s not come back to life since the video I took this morning. I currently have a dead V. :frowning:


#5

I’ve seen this issue before on Surfaces, and it usually occurs from a bad Windows install. If you can get support to send you a proper image it would probably be best to reinstall Windows.

Let it charge for a few hours, then unplug everything from the V and hold down the power button for 2-3 minutes. Let it sit for maybe 10 more minutes and try to boot it (without plugging it in) by holding down the power button for 4 seconds.


#6

Thank you Jamil… I will follow your ‘resuscitation’ advise to the letter and let you know how I get on.


#7

Ah hah! I knew with had written V diagnosis instructions somewhere!

BTW I wouldn’t trust jamil, in that same thread he suggested slapping the V as a fix. Suspect he is an Asian mother.

Also, some absolutely voodoo shit here you might try:

Wait no - not that one, this one:


#8

You’ve written some unhelpful posts in your time Wickedly but this time you may have outdone yourself!


#9

Well, I’ve just concluded the boot attempt Jamil. Charged for 3 hours (which should be sufficient if the idea was to get it to 100% as it was on at least 85% last time I saw it in Windows and hasn’t sat there getting hot or anything since). No joy.

I mention that I’ve been keeping an eye on it’s heat etc. as I can imagine some readers may think it’s flattened it’s battery at times during the day or while it’s not been booting and that that may be a contributing factor etc. In fact, yesterday, when I was trying to get some acceptable Sleep/Hibernate settings, I had a continuous ping running from another machine so that I could monitor when it was running and when it wasn’t. It’s not replied to a single ping since it died on the video this morning. :frowning:

Any other suggestions, gratefully received. (I’m not in to slapping or anything involving toasters or dairy products).


#10

…you say that now, but sometime later today, you’re going to realise that you’ve basically just done variations of this:

  1. look at it
  2. poke it
  3. poke it a different way
  4. go online and search “computer/toast won’t turn on”
  5. poke it exactly the same way as in step 2, because maybe it’ll work this time
  6. look at it again
  7. roll a d6 and start again from that step

:grimacing:


#11

Well the most obvious solution is to slap some cheese into a toaster, but since you’re against that we’re going to find something else to do.

Well, it is possible that the screen died, along with the network card… but I doubt that. Out of some curiosity though, does the keyboard (when connected) light up when you try to turn the V on? If it won’t boot after following my earlier instructions it’s definitely not a Windows issue.

The “Slide to shut down your PC” can occur from holding down the power button, and it’s more likely that the internal button is broken or there’s something wrong with the switch or the power supply (or the motherboard, but that’s a cheap answer to any computer issue). Did you push hard on the power button when you tried to boot it?


#12

Morning Jamil, no, I’m pretty convinced it’s not a Windows issue that’s preventing it from booting… after-all, I’m not getting any POST stuff/BIOS/‘made by them us’ etc.

The keyboard… a bit of background here. In the short few hours that the machine did work, I didn’t get round to trying Bluetooth… and I didn’t play with the keyboard lights much either… and when I did, I ended up with them turned off. To that end (I think I’m right in saying here… that) they won’t be inclined to turn on when you disconnect/reconnect the keyboard to the V.

Since yesterday morning (as part of my arsenal of tests that don’t involve cheese/toasters/SNES commands) I have also tried playing with Bluetooth and lights on the keyboard. Now, the lights light up when the keyboard is attached to the V. This is regardless of whether the V is on charge or not. Incidentally, they kinda flash slightly… the best way I can describe it is that they are at 100% brightness most of the time but c. once a second they drop to 50% but only for maybe 1/10 of a second.

NOTHING is impacted by the pressing of the power button… not the keyboard lights, any sound from the speakers, the very slight sound from the ‘charging’ port… nothing. It IS as if the power button is disconnected inside.

Yes, I’ve tried normal-pressure presses as well as harder than normal… but not so hard as to damage the button/fingerprint reader.

I have considered that the power button may be faulty and that that was the cause of the ‘Slide to shut down’ thing but this seems unlikely because…

  1. I was nowhere near the device the 2nd and 3rd (final) time it happened… and it was on a stable surface.
  2. I’m sure I have gently felt (and therefore rocked) the power button while the machine was on with no side-effects. Also, nothing odd happened when the machine was booted and I was entering my fingerprint… including during fingerprint training (which I did for 5 ‘fingers’)

Once again, your assistance is appreciated.


#13

That’s not a good sign. Usually the first sign of life on my V is the keyboard.

Anyway, i did some testing:

  • I could only get the “slide to shut down” thing to appear by holding down the power button for at least 3 seconds - so definitely not something that you would trigger by accident.
  • with the STSD screen floating there, the V doesn’t shut down by itself if i dont touch anything.
  • your video looks like the V went through a force shutdown and then a power on from shutdown - so imo i kinda agree that your guess that the power button is stuck kind of makes sense.

…ironically, some slapping would not be inappropriate here. :grimacing:

oh and btw
1.
2.
3.
4.
5.

#14

Thanks for the testing you did around STSD with yours Wickedly. While I agree that it’s pointing towards strange/sudden/continuous input from the power button it’s kinda odd that, in my case, the STSD continues to slide-down and therefore shutdown the V. I’m willing to bet that if you held your power button beyond the 3 seconds, it wouldn’t do this. It would probably present the STSD then sit there for a few more seconds then power-off rather than shutdown… or at least, that’s what I’d expect a normal PC/laptop to do.

Re slapping… without wanting to publically confess to that (read in to that what you will) I can confirm I have considered mechanical faults with the power button and have held the device vertically, with the power button at the bottom (so that gravity might assist) and flicked the V around the button so that it might ‘fall’ down internally. That said, it does still have the normal feel of a button… it’s not like it feels damaged.


#15

Mine does this too sometimes, pretty sure its normal (everything seems to be functioning fine, so I’m not going to complain).


Very much agree sadly, it seems your V is beyond comatose. It could be a faulty power button, but I suspect we’d see something if that were the case. What you’re describing sounds more like a bad motherboard or power supply. Support should be able to take care of you if they can’t think of any better ideas.

Sorry I couldn’t help get it going!


#16

Thanks guys. Yes, I look forward to hearing back from Support. I hesitantly updated them with the latest last night. I hope they get back to me before I order a Gen 3 Lenovo X1 Tablet instead - quite a machine.


#17

Well, 8 days after reporting issues to Eve and no response from Support. :frowning:


#18

Are you still unable to turn on your V?


#19

Yup. Still unable to turn it on. Completely dead. Essentially, a very expensive paperweight… and no word from Eve.


#20

There is problem, much problem :zipper_mouth_face: