Turn off palm rejection for gaming


#1

How to turn it off? I want to be able to game on my V without a mouse.

When you push keys, the touch-pad gets blocked for a second or two. So, no mouse movement while pressing any keys. If I want to play without mouse, I’d like to do it on a touch-pad, but palm rejection screws that.

I want a utility to turn touchpad off/on and bind some keys to it. And an option somewhere to turn palm rejection off completely. So I could use that on/off button to do palm rejection manually.


#2

I don’t understand the question. What game are you playing?


#3

The question is, how you flipping turn it off.

Why? Did you try to use touchpad while pushing any keys on a keyboard? Whenever you press any key, touchpad gets blocked for a second. If you need to keep key pressed it will eventually get unblocked, but it has quite a random behavior. (wow auto-correction messed me up a lot)

Totally unplayable. +V doesn’t have a touchpad toggle button like normal notebooks have. I used it a lot on my laptop. That would be good enough to replace that nasty Palm rejection.


#4

Nope, well at least when I do it’s not that I need to be swift, its usually crpgs like shadowrun.

I’ve never noticed this, is it supposed to work this way? Anyone else notice this problem?

I don’t know any way to turn off the touchpad other than disabling it in device manager.


#5

I want a utility to turn touchpad off/on and bind some keys to it. And an option somewhere to turn palm rejection off completely. So I could use that on/off button to do palm rejection manually.