the rotation lock button is flashing?


#1

hi guys, i received my eve v last week and I found out when I flip the eve v into portrait and back into landscape, the rotation lock button in the notification bar will be constantly flashing, and the screen would keep flashing that notification as well…
The only thing I can do is to flip the device back and fro between portrait and landscape until it stops flashing…
I also realise I can’t really turn on/ off the rotation lock by myself??

any advice guys?


#2

Is the keyboard plugged in? Try removing the keyboard and restarting the device, see if the problem persists.


#3

im still waiting for a keyboard replacement cause the broken one i believe had a broken ribbon cable inside and caused my V to have a seizure with tablet and desktop mode.


#4

I have the same problem too, looks like I have to order a new keyboard. Do we get discounts for a new keyboard in less than 6 months? lol


#5

my claim is under warranty.
iv’e been in contact with eve support since march and yet i still don’t have a replacement. apparently my replacement should be shipped out about now (mid june)


#6

i tried plugged in and out the keyboard and it doesnt fix the problem.
sometimes when i power on the device, the problem appears right after turning it on


#7

I tried to fix it by resetting the device to factory setting.
instead of fixing the problem, the device has one more problem on top of that.
I cant open any software including egde, setting- that means i cant reset it again.
the only things i can open is the file manager and the microsoft store. it was a functional device with annoying flickering signs, now it just become an useless device. this is ver frustrating


#8

Open device manager, find the gyro and the accelerometer. Disabling one of those should stop that from happening, but you’ll lose auto rotate.

That will still be way more usable than what you currently have though.


#9

thanks a lot mate, it stops flickering now.
But now that I have another problem… after resetting the device, most of the programs won’t open
I can only open the file explorer without a problem.
when i click the microsoft edge, the edge window pops up for a few seconds then closes it itself.
And I cant even get into the settings for the device right now


#10

For some reason, the factory reset on (at least 2 of my) Vs dont work… they break the ‘modern’ apps. The only way to recover is to install with an image (you can ask support for this) or to do a clean install with a windows disk.


#11

I had the same problem. Seems to coincide with the April 2018 W10 update, though it got worse a few works after the update. Tried to change the rotation lock in Settings but I could not (I could see it turning on and off). So I turned off the gyro and accelorometer and seems to have gone away for the most part. I also have problems with the keyboard not working (when attached the V). Have to connect and reconnect several times. (And I have the problem after I installed the April 2018 W10 update that it boots into the UEFI command line. I hit ESC and type exit and it usually boots into Windows. Though sometimes I need to do it several times. While the attaching/reattaching they keyboard several times.)


#12

same problem here, ive been waiting for my replacement since march


#13

I had the same boot problems. Lagacy mode in bios solved it for me.