Stuck on Windows 10 1709


#1

I know that Windows 10 1803 had issues with the SSDs in the Eve V.

I don’t think I took any steps to block the Windows 10 update at the time, but I understand Microsoft did once the problem was identified.

I installed the relevant KB that added support for the SSD many months ago, but I’ve not had an update for 1803 or 1809 come down through Windows Update.

Any ideas?

Oli


#2

did you search for updates in windows settings? if yes, you can push the update with the MS Media creation tool (just search the web for it…) 1803 is working fine on the V now (after serious problems with the Ssd)


#3

Yes, I tried searching for updates. A few did come down, but not 1803 or 1809.

I thought of using the Media Creation tool. I’ve done that for other PCs, but not tried it to do an “in-place” installation before. Wish me luck!

Thanks

Oli


#4

if you try the mct, just care about maybe not to update Nr. 1809… After some serious issues were reported, I decided for myself to wait some weeks until updating my V to 1809…


#5

Yeah, I’ve been following that story. I wouldn’t have been affected by the file deletion issue, but always best to hold back especially with slightly unusual hardware like the V. Thanks again.


#6

There is an 1809 image for the V that I have formulated and verified to be working on the V


#7

Did you make it by hand, by script, or with an MDT/SCCM task sequence?


#8

I had a similar issue. I simply ran the windows storage cleaner (free space or something like that) on the V and checked “Updates”. It deleted the downloaded version of 1803 that was BSODy (which I reverted from into 1709) and reinstalled it triggering the update.
Something like that. It’s been a while now.