Standby mode constantly waking every 30secs

Hey everyone.

Just got my ES07D03, generally really happy with it BUT its doing a very weird thing…

When I’m not plugged into it, standby mode only lasts about 30secs before the screen wakes itself up again. It does this non stop. I have tried switching from auto select to DP, but it doesnt make any difference

Surely this is a weird firmware issue that needs to be resolved? I’m on 102.

I have the screen in my bedroom so have a screen turning on and off all night long is not greatest… Not to mention wear on the parts.

There Is a an updated firmware on their site eve.devices you should download. Firmware 104. Go onto support page. Click on downloads and the page to download the firmware will appear.

1 Like

Just an update, has been a few weeks now.

Updated to FW 104 - issue is still there.

For some more background, last selected input was HDMI1.
PC (HMDI1) is completely switched off
Macbook (USB-C) is in sleep mode
USB hub is on USB-B for the PC

I timed it for a few minutes this morning. This is what happens: the screen turns on, flashes “No Signal” then turns off again.

The following is the intervals between for the few minutes I watched it.

21s
38s
38s
61s
23s
72s

This seems like a real problem, surely this is going to wear my monitor out very quickly, also its super annoying to have it doing it constantly in the background, especially at night.

Any ideas?

I have the same question

Was the signal source set explicitly to HDMI1, or are you using auto-select and HDMI1 happened to be the last signal shown?

If it’s on auto-select, it’s possible that the Mac is causing this. They have a feature (Power Nap) where they’ll come out of sleep to check for things that need notifications (e.g. do you have any new email). It’s possible that your MacBook is doing this quickly enough that it’s done by the time that the Spectrum wakes up and tries to detect an input.

I would only expect Power Nap to wake the laptop infrequently, but it’s possible that it’s waking up more frequently than it should for some reason.

There are a couple of different things you could do to test this:

  • Unplug the USB-C cable from the MacBook for an evening and see if the Spectrum continues to wake up.
  • Disable Power Nap. It should be in the Battery section of System Preferences. You’ll need to disable it under both the Battery and Power Adapter sections.

If it’s not related to Power Nap, one other thing to try is to unplug one of the input cables (USB-C, USB-C, HDMI) for the night and see if the problem comes back up. If it does, try a different cable the next night. You could even try USB-B and HDMI together if it still keeps happening.

This will help to identify whether it’s a signal from one of these cables that’s causing the screen to wake, or if it’s the screen itself.

2 Likes