Screen flickering when using paint 3d


#1

So…I have this issue when I’m using 3d paint, magic select. The screen starts to flicker uncontrollable and eventually it freezes. Had to hard reset my v to get it working again.
I recently updated to the Windows April but immediately rolled back to the last version (1709) on the same day, after reading about the issues.
I’ve used paint 3d previous and had no such issues.

Anybody experienced the same issue or have any idea how to resolve it?

Here’s the video for your reference https://photos.app.goo.gl/Z1SQkBPkSaZ6MDfn2


#2

I have a similar problem, but randomly, the screen starts flickering and doesn’t stop. I have to restart it, and it works fine again. Scary…


#3

I have that flickering sometimes when opening a new tab in Chrome. What helps is changing the screen orientation from landscape to portrait and back, sometimes once is enough, sometimes I have to do it two or three times. Altogether weird enough though.


#4

for me personally, since the april 1803 update, the only issue i have had is it messing up my internet and networking stuff. i had to reinstall the wireless drivers to get wifi/Bluetooth working and to this day i haven’t fix (can’t find a solution) to my messed up LAN/ethernet/virtual switch issue. i personally haven’t had this particular issue with paint 3d, but i recommend tweaking the intel display/graphics settings or reinstalling the graphics drivers. also have you tweaked the power setting of the V? such as undervolting.


#5

This issue only happens when I’m editing photos using photo 3d. Any other apps work fine. It seems like the whole system freezes by itself. I just tried on the supposedly “safe” update but still the same issue. I never had this problem before.

My eve is stock original condition, with no changes to the settings done


#6

Well maybe resort to Photoshop to edit in 3d?? I know personally it works fine

But

The rendering part/compile/fuck_knows_what’s _happening take like for ever.