Reset of V, half of problems are fixed!

Hello again. I had a lot of problems with my V. My both camera were dead, bluetooth problems, fingerprint scanner dead etc. All these problems could be connected with the buzzing processor, hardware issue. But my wife’s SP4 had a problem with a broken keyboard and I was sure it was a matter of software, despite the bluescreen when I plugged it in. I decided to completely reset her SP4, remove the partition and upload Win10 from the pen drive in 1903. The keyboard started to work. Seeing the hope in this solution, I also decided to completely reset my V. What exactly did, step by step:

  • backup of personal files
  • I downloaded 1903 Win10 and put it on the pendrive
  • I started the system from a pendrive
  • I completely removed the partitions on V and created a new one
  • I installed 1903 from a pendrive

After all, it turned out that EVE TECH DID NOT UPLOAD UPDATES to the Microsoft update center. Half of the devices did not had drivers, and V operated at 640x480px! I downloaded all the drivers from the eve-tech site and manually installed them, along with the BIOS.

All devices came alive, cameras, finger scanner, etc. Unfortunately, the defective protective layer of the display and the buzzing processor did not fix with those updates :smiley: , but the rest works as it should. Unfortunately, something else worries me. I set MAX PERFORMANCE in bios, but still my V i7 16gb with a clean installation of Windows, fully updated and with only Adobe CC is very slow. It loses frames of animation, it often does not display animations completely (eg side sliding panel with icons on the right side). My wife has SP4 m3 4GB and honestly there the better user experience of win10 action on SP4. I can not find reasonable arguments for this situation.

To sum up, if you have any devices issues, try the solution as above. It is not the same as factory reset from setting, it is much better :slight_smile:

2 Likes

Max performance may even give you worse performance. I’ve had the same issue with an laptop. Max performance made it throttle prematurely and therefor worsen the performance. Switching to normal mode actually made the laptop faster

1 Like

Weird, that you had issues with drivers after clean Win 10 install. I’ve reinstalled Windows on my V and had most of drivers out of the box. Also I get better performance (at least my feeling about it) than I had on stock Eve V Windows install although battery life get worse, but I don’t care that much because performance is more important for me.

2 Likes

I believe that reinstall win10 is not the same with what I did. Also there were no issues with drivers. There were no drivers at all :slight_smile:

Mate, I believe you are right! Today I changed this to normal performance and V is quite cool on a back (I am using V on cable all the time because it is connected to monitor) and performance is smoother, better. Thank you for your advice.

2 Likes