Quick update about drivers & firmware


#21

If it was à big brand you would have a UEFI tool to access to your bios settings.
Here you d
Need to restart on it to have the information. Ir’s explained in the support version to how access it.


#22

The beta BIOS is dated 15/3/2018 or 3/15/2018 depending on your computer config. Looks like you have the old one.


#23

Hum, interesting.
Didn’t work for me though.


#24

i don’t know if it’s the right place to ask this, but does any one of you know when does eve will make a bios update to change the 2 lane PCI-e to a 4-lane, i remember about 8 months ago, @iKirin (i know you do not work anymore for eve, but maybe you know something) said that eve just needed to work with intel to change some option in bios to make that work, i’d really like that for my egpu, so i could plug a couple of thing on it without losing bandwidth! Thank you.


#25

For people having trouble getting thunderbolt drivers such as from reinstalling a fresh windows. you can use the same drivers as the intel NUC. It’ll work just fine.


#26

Anybody had success with the FP driver? When I try and update the fingerprint sensor, it tells me I have the most up to date driver 1.0.20.600 which is listed on the website as the newest version. However, the driver details list the date of 10/27/17 but the one on the website says that this version was released on 6/3/19. Anyone have any ideas?


#27

That’s the date Eve uploaded the driver, nothing to do with the release of the driver itself from the supplier. For example, if they suddenly found out that a 2016 driver would work better, then they probably would put it as the newest driver


#28

That still doesn’t help me install a working driver. If I delete it, it comes back with the existing driver that does not work. If I try updating the driver, it tells me I have the most recent version. I can’t be the only one who is experiencing this.


#29

Windows Defender doesn’t like sensors :frowning:


This is false flag, is’nt it?


#30

Same problem here. Fingerprint sensor has stopped working with 1804 update. I wonder if it’s working on the new ⛛s that were sent out during the recent flash sale, and what version those drivers are. I might get a chance to check up on that, since a colleague of mine bought hers a week ago, and it was delivered on Tuesday… tbc


#31

I’m also having problems with my Fingerprint reader. All was working fine and then the latest Windows update took me to Windows 10 Pro x64 version 1903 build 18356.1 and it refuses to work regardless of which version of the drivers I use.

It reports:
Driver Management concluded the process to install driver gfspi.inf_amd64_8b62587c4e55e598 for Device Instance ID ACPI\GXFP3200\4&FAB3205&0 with the following status: 0x0.
Windows has stopped this device because it has reported problems. (Code 43)

I am guessing it want’s more up to date drivers, but neither windows update nor the manufacturers website offer anything, that helps. I have just tried the reset winsock method, highlighted above but to no avail.

Can anyone ask Goodix what the solution is?

Many thanks in advance.


#32

Try uninstalling the device from Device Manager (uncheck the “Delete driver” checkbox) and restart the computer.


#33

There is no solution so far. Everybody is affected.
We don’t know if Goodix is working on it. We don’t know if Eve is working on it.

So there is not much you can do.


#34

Can someone try the CyberLink Ultra HD Blu-ray Advisor to detect whether Intel SGX is available and enabled? I have suspicion that its because of SGX.


#35

Just did. SGX is unavailable indeed.


#36

SGX installed and now available. Didn’t fix anything.


#37

Definitely false. Gosh this is why I hate antivirus… Especially when I use Windows, Office, or other activators, for educational purposes only of course.


#38

The fingerprint reader went off after the latest w10 updates, and started working again without any specific intervention. Windows, oh Widows what did you (or did not) dooooo. :thinking:


#39

at the moment I do not have good luck with the fingerprint readers as you have…


#40

Unpleasant situation for sure.

The actual working Goodix driver on my V is (as listed by the device manager):