projecting to pc


#1

Hello guys.

So managed to get my brand new V working and trying a few apps. I noticed netflix windows app isn’t working. Anyway from this problem i got to another problem, in Settings -> System, Projecting to this PC feature is missing. Anyone have any idea why this is, or how to fix it? Google so far hasn’t answered my question

Thanks,
Lennart


#2

This has been discussed thoroughly in the community, and the solution appears to be to install the lasted Intel graphics drivers.

Weird. Is the “Connect” app installed?

If you go to Settings > Notifications & actions > Add or remove quick actions, is “Project” an option?

Do you have Windows 10 Home or Pro?

There’s a registry hack to enable this, I’ll post once I’m not on my phone.


#3

Thanks for the driver update hint. But this didn’t solve the missing feature project to this PC. Please note that i can connect the V to an other display. The problem is with this feature:

The link “Projecting to this PC” in step number 3 is missing. It should also appear in settings, system.

As for my windows version, i had windows 10 home, but updated with a key to windows 10 pro.


#4

I understand the problem, can you check the following please?

Also, try looking at either of these suggestions and see if they help:


#5

So yes. Project is an option and like i said i can also display the V screen to another display. But i cant use the project to this pc option. It simply doesnt show at alll. I tried the group policy editor and there i can find the configuration options but nevermind the settings i am unable to use the the feauture


#6

Did you check the registry (as shown in the article) to see if that feature is enabled? If everything in the registry and group policy is set correctly you may just need to a non-destructive reinstall.

In Settings > Updates and Security > you can find the option to reset your PC. You should be able to choose to keep all of your files and programs, and that may fix your issue.


#7

Any update on this. I have a Eve with Windows 10 Home and the option i snot present?

Is it because it is the home edition? Nowhere online can I find anything that says it should not work with W10 Home…