Power button, wake up, and a few other issues

OK now I was lying. Haha, out of laziness. I had installed all the drivers in the list except the last two/ I just tried installing the second to last one (Sensors_1.0…) and got the popup again

1 Like

Updated the audio driver on the V: got all lost volume -update to 1803- back.
The v sounds much better than the spouses Ipad.
On has to setup the sounds to his likings off course :wink:

1 Like

Ok thx I’ll check it out later what was the issue with that! :slight_smile:

Sensors. Lol iirc that was the one with the funky cmd script in December.

@uwetieforrest If you’re kind of handy with computers you can just open the exe as an archive and do it yourself, as far as I know the exe just automates the unzip —> double click process.

1 Like

Will the upcoming Vs have all these built-in updates?

unfortunately i am not handy with computers

They should have all of them, yes!

We’ll however have new updates that you’ll have to install to further improve your V experience! :slight_smile:

This is really something that I appreciate a lot, many companies do not bother to to it , yet you are. Thanks again!

I personally find that when i press the power button the wale my V. It unlocked in less than a second then lock the device immediately again. Its frustrating.

Try not pressing it but only laying your finger on it to wake it up. I have had a V that unlocks just by putting your finger not pressing and another one needing a press and then putting your finger when the lock screen shows.

1 Like

Pretty much as @ToiletSheep said! You don’t have to press the button (due to the connected standby) as it’ll read the fingerprint ASAP and unlock it.
The ‘issue’ with pressing it seems that it unlocks already due to reading the fingerprint & because it was pressed it then locks again because this is set up like that in Windows.

And @ToiletSheep if you’ve got the new internal testing BIOS installed then it’s been changed (for testing) that it first needs the button press to wake up before putting your finger on it :slight_smile:

3 Likes

that’s great. the insta-unlock with finger is really nice — when its working as intended!

the problem I have with it is that it doesn’t respond consistently. sometimes it unlocks as soon as it senses my finger, sometimes I have to press the button and it takes a second, sometimes its actually powered off and I actually have to hold the button to turn it on.

if you could fix that and make the insta-print unlock work reliably, that’d be awesome.

but right now there is no way to tell what state the V is in, so this leads to me holding the power button when it just needs to be touched a man’s touch; quick-press and waiting a second while its powered off; and lightly tickling the V when it needs a quick press.

I guess the silver lining is this reminds me of when I was a student. Ah, I had no idea what I was doing with a V then too. Just used my fingers and hoped something would happen.

Good times.

1 Like

It was quite consistent for me, but I found it was a slight problem if you accidentally brush the power button with your finger while putting it away (for example into the sleeve).

@iKirin no idea which BIOS I’m using actually. It got shipped like this. But it works and I’m satisfied :smiley:

I have the same power button issue. I received my eve v a few weeks. I disabled connected ready so this is talk purely about turning it on from a totally off state - i.e. when the eve v first wakes up and shows the bios load screen. Sometimes a single press will turn it on but mostly I have to hold it for around 2 seconds to get it to work consistently. It’s a very annoying issue because you’re never really sure you’ve done it properly and it takes a second or 2 to show the bios screen even after you’re successful. If this could be fixed, that would be great.

The fingerprint reader, once windows has loaded, works great though.

Chiming in to say I have the same issues with my power/sleep button. Sometimes a gentle tap wakes it up, but not always. Sometimes I have to press it several times, and often end up waking and locking it. I’ve also had some problems getting the Eve to turn on at all. Today I had to hold down the power button to force it to shut down because it was stuck on “Restarting,” and afterward I had a really hard time getting it to turn back on. It took about a dozen presses over the period of a few minutes. I thought my Eve had died.

2 Likes

Same issue! Just received V yesterday, MS did updates NOW NO POWER ON!
Tried multiple clicks on power button, long presses, nothing!
Any ideas, please!
Email to support says it may be a week to hear from them!
WOW
Can’t live with this brick. Any help greatly appreciated.
(I can’t apply drivers, etc. because I can’t get it to power on.)

The only faint help possibility is that you may be trying to start the V by pressing the wrong (second from above) button.
It happened to me :roll_eyes:

Is there a factory reset?]
Did this post help you?

I got the same issue. I think overall this is a big issue. The tips on that page didn’t help me unfortunately.

The customer sevice has rached out to me and told me this. ( I am not able to do this because i’am not home jet)

These are the steps that can help your case:

  1. Please detach the keyboar d from the tablet and try to boot it up. This is a test that can help us to identify the problem.

  2. If step 1 does not solve the problem then we need to drain the battery .
    To drain completely the battery please press for 15 seconds the boot-up button and then wait for about 48 hours. After this, your V should be completely drained.
    Once this step is done please plug in the charger and try to boot up your V.

  3. Both of the options mentioned above did not work?
    if you have an external monitor or you can find one, please connect the V to the monitor via Thunderbolt 3 port (the lower USB C port on the left of the device), you may also need a HDMI adapter for that, and press the power button to power on your V computer. In case you can see the booting up image from the monitor (and successfully login to the Windows), please try to update the graphic driver through our support page:

1 Like