Please allow disabling local dimming when HDR mode

I am having a really weird/specific issue.

I have HDR enabled on Windows 11, trying to watch a 4K video file with subtitles.

When fullscreen and the subtitles appear, the local dimming somehow enables and lights up the columns where the subtitles are. It changes the colours just slightly so its noticeable that the local dimming kicked in.

This issue does not happen when not fullscreen, and looks pretty much the same but without the dreaded local dimming.

For some reason local dimming can’t be toggled/changed in the OSD. In both HDR or SDR mode…
Please allow us to change this, especially when it doesn’t turn on when fullscreen but only maximized.

3 Likes

Yeah this is definitely a desirable feature for me too. Any non-OLED HDR displays can suffer from this horrible banding. An option to toggle this on/off would be a very nice feature, especially for consuming content that is quite dark on screen.

RTINGS did a comparison with the blacklight dimming on/off with the equivalent LG 27GP950. They found little/no difference in contrast because of how large the dimming zones are.

1 Like