Pen Activation Distance

#1

Hey all,
so I just received my V finally this week and while trying it out the first few days I noticed that when trying to write with the V Pen (e.g. in OneNote or so) the palm rejection lacks. It only activates when the pen is in activation range which for me is ~5/6mm. This is rather annoying since u have to approach the screen and then drop the hand and makes proper writing difficult.
My question: Is there any way tho increase the distance from which on the pen is activated and the palm rejection is active? Or are there any newer drivers that improve the performance of the pen?

#2

Unfortunately you cannot improve palm rejection. There are (were?) multiple topics on this subject but it all comes down to this.

1 Like
#3

Is it better with diffrent pens? Or is this a problem on the V side?

#4

This is a problem of palm rejection in general. I got used to it ages ago with the SP3 to first get the pen to hover distance and then lay the palm on the display…
Another pen won’t solve this problem. Did you try any other windows tablet or is this the first 2in1 u use?

1 Like
#5

it’s just that V’s activation distance is super short. I have a Lenovo Yoga 720 and it’s much better, the activation distance is at least twice as long as V, which means my pen tip rarely (if ever) leaves it.

#6

Yeah, but thats exactly the problem. As pauliunas said, the hover distance / activation distance of the V pen is so short (5mm or so). So I’m curious if this can be improved somehow? If not, is this a limitation of the V itself or just the V pen (so could i improve it with another pen e.g. surface one).

#7

Afaik it’s a limitation of the V itself.


V with Surface Pro 4 pen


V with V pen (same as Surface pro 3 pen)

3 Likes
#8

I’ve been using an “artist glove” for writing or drawing. It also reduces friction while your hand slides across the screen.

(Adga is the best xD)

1 Like
#9

Nice. But be aware of scratching the screen coating. I heard bad stories about people pulling their polyester sleeve over the wrist and scratching the anti reflection coating massively…

#10

I have a workaround that makes it at least usable. I just created a shortcut to disable the touchscreen altogether. But it still would have been nice to not do that in the first place and have a real solution.

3 Likes
#11

Great idea :star_struck:.
Wat about sharing your shortcut code?

#12

http://joequery.me/guides/windows-8-toggle-touch-screen/
I basically went this route. It is mostely the same for win 10. However the touch screen id of the V looks a little different and installing devcon is a pain if you don’t want visual studio with it (I installed it all then copied devcon.exe and deinstalled everything again)

1 Like