New Windows 10 Update 02.10.2018


#22

Some issues though:


#23

Just in case…


#24

There are a lot of problem with this releases actually


#25

#26

Yeah because the “internet said so”. I have updated now ten pcs and none of them have any problems.

Go figure…


#27

Try to navigate in the windows store. All my hosts have problems about that.

  • every screen to reconnect to your cloud account have a .net coding line in place of the name of the account
  • the phone linking process doesn’t work either

  • and that’s the superficial problems when you don’t have the intel drivers issue etc

#28

Has phone linking worked in the past? I assumed it didn’t because it has never worked for me


#29

There is a new feature about it, that’s why we are talking it about. But yeah actually it worked previously


#30

For those who lost files /docs: there is an easy remedy.

  • do not try to reinstall, or going back to a previous Windows version (your files risk being written over somewhere by these processes).

  • download a free version of CCcleaner /Recuva and recover your lost files.

With thanks to Computerworld.


#31

I literally jumped :astonished: in my seat when I opened explorer for the first time after updating. I hadn’t heard ahead of time about this, but it’s got to be my favorite feature in this update.Love dark modes!

Also like the work that’s been done with screenshots and clipboard. And the improvements to notepad actually make it a viable emergency code editor.


#32

Oh you microsoft :^)


#33

Lol Microsoft pulled the update. https://wccftech.com/microsoft-pauses-windows-10-october-2018-update/


#34

Well, that explains why I couldn’t update my work machine on Thursday!


#35

Updated my V smoothly … Works with zero issues


#36

They included a fix for the disappearing files bug.


#37

Yes yesterday evening


#38

Anyone, can you help to know why after windows reset Microsoft Edge refuses to open and also all control panel programs such as bluetooth, etc. The last update was of oct windows updates may be it has broken the edge and all other links that uses to open the control panel. tried all method but none works,???


[FAQ] Additional V Keyboard instructions
#39

There has been an update of the update around the 15th did you do it?


#40

1809 update has been re-released. Anyone try it yet?


#41

I’m running it from the day one of original release - no issues.