Issues with going to sleep?

I have two 144hz 4ks, which have been… difficult.

First, I’m just happy to have them. I initially solved some issues with “gray” screens, tearing, and general unresponsiveness by buying new DisplayPort cables. Like many of you I suspect, I have a giant stack of misc cables, but I bought some new ones and that seems to have fixed a big part of the problem.

Now though, I can’t get them to go to sleep. I have a 3rd monitor attached that goes to sleep just fine, but neither of the Spectrums go to sleep. The indicator light also doesn’t change. One screen even turns solid green… I’ve changed the behavior of the indicator light to make it very obvious. Still no luck.

1 Like

My Spectrum is not going to standby after upgrade to firmware 104.

Tried eveything, still not working.

1 Like

Hey, guys!

There appear to be several Spectrum configurations that cannot enter standby after updating to version 104. Would you please let us know your specific setup to look into if there is a pattern in the source devices affected?

It’ll be helpful for us to know:

  1. The source device(s). The graphics card needs to be specified for PCs, and the model name needs to be specified for laptops.
  1. Connector. Is it DisplayPort, HDMI, or Type-C?
  2. A picture of the Input/Output menu of the OSD. (At the moment, this is only accessible when there is an active signal.)
1 Like
  1. EVGA FTW3 Ultra 3080ti
  2. HDMI 2.1
1 Like

EVGA 3090 ftw3

HDMI 2.1

I’ve tried literally every possible combination in here when trying to fix it, I don’t think this affects it.

1 Like

I have basically the same set up like them, only my graphic card is 3090 founder edition with certified HDMI 2.1 cable, OSD is in factory default setting, HDR is on in windows 10.

1 Like

I’m also similar, Asus RTX 3080 and HDMI 2.1 cable that came with my XSX. It seems the HDMI 2.1 could be the common factor.