I discharged the battery too much


#1

(I am a Japanese user. this post is done by translation. If you use simple English for answers, I am easy to read :slight_smile:

A few days ago, I turned on V. However, because V was not connected to the power supply, the battery level was very low.
I looked for a power supply, but before connecting it V had a blackout.
After connecting V to the power supply, I tried to start up, but V does not start.
V was connected to the power supply and more than one day passed. After that I tried to start up, but nothing happens.
My V is silent.

Is there a way to solve this problem?
Or is this problem already resolved by another topic?


#2

Your battery is fully charged now, right?

Press and hold the power button for 30 seconds. It should turn the machine off completely. Then try turning it on afterwards (remember, turning on from shut-down state requires a short press-and-hold, as opposed to waking it from sleep)


#3

I am grateful that you reply in a short time.

I tried it several times. But my V does not start. I will try again after a while.
The body of V is getting warm.


#4

Well thats good, that means the device does turn on.

It could be that the display is defective. Try plugging an external display. You can also verify by plugging your cellphone and see if the phone could charge and detect that it is plugged to a computer.


#5

Hello. I’m wake up and my V is not wake up.

I could not try this because I do not have a display that can connect to V.

When you connect your mobile phone, it will start charging. However, since a window asking how to connect to the computer does not appear, it means that V is not running.
Even after pressing the power switch for a long time, even after pressing for a short time the situation did not change.


#6

Just to make sure we don’t have a communication issue here, when you press the power switch don’t let it go (i.e. keep pressing it in), after a few seconds the V should power up?


#7

Mmm… Maybe try to disassemble its battery and reattach again? Not a good way but you could try


#8

The battery is not accessible on the V


#9

I don’t have a V… it’s unaccessible? I thought usually laptop’s battery is detachable (At least mine is) :expressionless:


#10

The V is similar to a Surface (i.e. it’s not a laptop)


#11

BUT, Please make sure that you are pushing the “Power” switch, and NOT the switch below it!!!

It is easy to think you are pressing the power switch when you are in fact pressing the one below, because the “POWER” switch has less feel than the other one.

I also remember pressing the wrong button a few times when I first got it.


#12

Have you try to empty the V battery again? Plug in your mobile device and let it draw the power until it’s completely run out of power and then try recharge it again.

Maybe if the V battery run out for another time, you will be lucky. (Or not, nothing to lose right?) :grinning:


#13

Thank you for many suggestions.

The task of removing the battery of V looks extremely difficult. At least, I do not have that technology or tools.

It often happens that the power switch and the volume switch under it are mistakenly pressed. I check carefully and press the power switch.

Even when you press the power switch for 1 second or press it for 30 seconds, the fact that the mobile phone is charged does not change. However, charging will stop when pressed for 5 seconds.
After that, when you press the power switch, charging will resume.

By the way, when V is running (that is, when the mobile phone is charged), the keyboard does not light even if you press the F10 key.

I will try to empty the V battery again. This will take several days. Let’s meet again later.


#14

this method saved an old Asus Android tablet of mine a while ago! :slight_smile:


#15

You can treat V as a huge power bank.:stuck_out_tongue_winking_eye:

Hope you are lucky this time.


#16

:sob::sob::sob::sob::sob::sob::sob::sob::sob:

I connected an optical mouse to V and left it for a few days.
The mouse lost the light, so I removed it and connected the power cable instead.
A further day passed, I tried to turn on the V … but nothing happened.

It is certain that charging is taking place. When another device is connected to the cable, it charges without any problems, and V after being connected to the cable for a long time can charge other devices.


#17

Defenitely power switch button or something is wrong inside the V… :thinking:
What support team told you to do?

Hope they don’t forget to wire the power switch to the board. :laughing:


#18

Previously it worked perfectly! I did not know that overdischarging would cause serious damage.

Perhaps it is difficult to recover in the way possible at home, so I will contact the support team and ask for repair. Everyone, thank you for your cooperation!:smiling_face_with_three_hearts: And be careful with the remaining battery power.


#19

Have you tried using a different power supply? I had a similar issue that ended once I tried a power supply from a different company (HP).


#20

Oh, thank you. However, I do not have another USB-Type C AC adapter. I will buy it in Akihabara.
By the way, I used what I bundled with V for charging.