How swap V pen buttons? and other review-points on the V

#1

yes :smile: I got the V
Need more days still to have it set up my way :stuck_out_tongue_winking_eye:
But…

  • I did not find that I dislike the pen!!! (I like it, at least for now, tried my favorite software out: ArtRage) - I had heard so much bashing…

  • anyway QUESTION (did not find anything on the forum), how do you swap the buttons? I mean, the behavior of the upper one to the lower one and vice versa… b/c all my other pens (Dell & Bamboo on the SF4) are the other way around… not a big deal, just habit :blush:

Otherwise, I’m so happy (if the V goes on to be “good”, I fear for my SF4 which the V will replace, mostly… :thinking: )…
Typed and sent on/from the V :grin:

4 Likes
#2

afaik. pen buttons cannot be customised at all. That also means no swapping.

#3

Do the other pens work with the V too?

#4

what means “afaik.”? :smiley:

#5

It stands for “as far as I know”.

2 Likes
#6

Whenever in doubt: https://www.urbandictionary.com/define.php?term=afaik

2 Likes
#7

So, I tried them out, (even though for now I use the Vpen), answer:
YES they do work.
Bamboo AND Surface pen.
I felt that the V pen runs most smoothly on the screen… but that’s just my impression for now. We will see.

2 Likes
#8

Oh I forgot. I do have a reservation on the V - the keyboard. Typing is nice but… there is a but…
Not only (like several people say) no indications lights nearly but also,
===>> it often, very often seems to hang on the ALT or the CTRL key. So I type my password in and it will say, wrong password. Or I want to paint and I see a tiny “alt” written above the point where it senses the pen.
Took me a while to find out what it was, so now I just hit the ALT and the CTRL key and the problem is gone.
No need to complain to service about it, hope it doesnt get worse. I mean to use the keyboard lightly anyway. I want to do more painting with the tablet.

2 Likes
#9

Just a shot in the dark: is your FN-lock on may be (FN+ESC=FN-lock on/off)

1 Like
#10

just tried out, no it wasnt.

#11

oh and I am sorry for EVE but… another complaint :thinking:
the USB A ports are tight, tighter than in all other devices I have.
I bought this stick some time ago:

and I am not able to put it into the plug. So, I have to use a USB-c/a adapter (which hangs from the V instead of nicely be attached to it) and put the stick in the usb-c plug…
I am aware that other reviewers of this stick say it is too big… but I did not have a problem before… oh well…

2 Likes
#12

OFF TOPIC
my first scribblings on the V :grin:
with the V pen :stuck_out_tongue_winking_eye: and I thought it would not detect the pen when not touching the screen (where did I get this idea)… it detects as well as the SP4 and the Dell XP 7595(or sthlike that) their respective pens (SP4=Bamboo)

made with ArtRage 5

4 Likes
#13

With tight USB-A port, you can at least do something, with very lose USB-C/TB3 ports you cannot.

#14

you are right …
I have to say (and wonder how it is with others? Maybe I create a poll?) my 2 usb-c ports are pretty tight. Not as tight as the USB a ports. But nothing comes loose so far and it seems to kind’a click when you put a cable in…
The USB A ports on my other devices are still pretty tight.

1 Like
#15

You maybe got a new series. I’m HEB with 1 TB, my V came in March 2018. Upper port is unusable, if you just breathe on it or walk in same room it will cause disconnection. Lower is lose to but not that bad.

My USB-A ports are a bit tight, but all my equipment can fit in. This is what I actually prefer.

1 Like
#16

yes I probably did get a new series. It is unfair to you others, but I’m happy with the c-ports :wink:
So, they listened and did something about these ports. Now I created a poll if all the new ones are tight :smiley:

1 Like
#17

don’t know where to put this… question, what is this? It pops up each time I start the V then goes away… is that “normal”?

1 Like
#18

Yes it is “normal”.

2020202020

#19

To further elaborate: it’s the calibration software that was used to make your screens colors more accurate.

3 Likes