Goodix fingerprint scanner - not working


#61

Thnx anyways. But Windows hello is still throwing a fit.


#62

So, updating my router seems to have borked my fingerprint scanner.

This fixed it for me:

Step 1 of windows troubleshooting:

(also step 2, 3, 4, 5, 6, 7 and 8.)


#63

@ All topic related users -

i got an answer from the eve support team. I send them all my bugs with keyboard, fingerprint sensor, OpelCL Drivers, Pen hover issues and more.

Its sad, that the forum not contains any answers so far. Eve Support told me, that most of the issues came with the MS Spring update. The fix it, i have to reinstall the system back, before the spring update was released. I will try this - but i don’t believe, that this will fix everthing.

And why its not possible to fix these issues - which came with the spring update.


#64

Is this the Goodix driver you have?

Driver_7


#65

hey guys! update:
after reinstalling windows 10 with the iso, i’m now getting a code 10 with the goodix figerprint scanner


#66

Just a general try: did you try the sfc /scannow command in Windows powershellAdmin ?
Same question for dism /online /cleanup-image /restorehealth


#67

https://www.drivers.com/update/drivers-news/device-manager-error-code-10-what-is-it-and-how-do-i-fix-it/ gives some info (and tries to get you to download a driver update tool).


#68

No, i am on an older version.

Yes i already did the sfc /SCANNOW command at the shell.


#69

Did you try the dism commands too?


#70

Yes, but some weeks ago. Or 2 months? -.-

i can run it again…


#71

I just yesterday updated to 1803 and was mentally prepared to start fighting with the fingerprint sensor. But, the sensor seems to be working fine, I got no issues at all. I’m using 1TB Eve V i7 model.

Here’s what drivers I have in use, in case they are of any use to you: http://www.driveridentifier.com/scan/desktop.php?scanid=CF04B35B49404F75BE08C81900047A9B


#72

I have the same drivers but the fingerprint scanner is not working.


#73

No solution for this that actually works? Support is no help. They asked for a video in what I presume is an automated response…

Are they still in business?


#74

The request for a video is a standard answer indeed.

For some users resetting the drivers did work. Not so for me and other users. So of resetting the drivers does not work for you, there is no solution.


#75

I was told that “ur response has been dearly noted and will be passed on” (something similar)


#76

Mine doesn’t work too. The reset fixed the problem temporally. Now the driver is without failures gut the fingerprint is mostly ignoring all inputs.

God damn…


#77

Has anyone resolved this issue? Mine suddenly stopped working, shows disabled in the device manager. I’ve tried deleting/reinstalling/disabling/re-enabling etc. Nothing seems to work. TIA.


#78

I have the same issue and think it’s probably a hardware problem - although it’s still possible a driver vs Win 1803 / 1809 issue.

Support asked me to reset my machine back to it’s supplied condition (Win 1709) when the device definitely worked and see if it still works in that condition. Trouble is, I haven’t had time to do so yet :frowning:


#79

Don’t forget to backup your calman profile for display calibration!


#80

@Gecko - Good point! Thanks although with any luck, by the time I get around to it the problem will have been solved by a new driver! :smile: