Goodix fingerprint scanner - not working


#41

has anyone tried all of these?


#42

Same, mine’s been non functional for a few weeks now. Decided I’ll live with it for now. I tried a complete Windows reinstall but it didn’t work :frowning:

Since more people have this issue I’d say there’s an incompatibility between the driver and new versions of Windows(atleast I hope so as a hardware malfunction on this many devices is bad for us and Eve), which means Eve must get the manufacturer to release new drivers


#43

Hey folks, anyone make any progress with this? I also have the warning sign with the device in Device Manager.

Want my fingerprint scanner back!!!

Cheers!


#44

No progress from my side so far. Tech support has not gone back to me since month. Wonder if they are working on the issue…


#45

A assume not cuase probably it2because it’s 1or 2 people working on while long list of problems and they just haven’t got to fixing the goodix issue


#46

I still have the issue and its August 14th. The issue is with the driver for the fingerprint device. I’m naively hoping one day the EVE team will magically let us know that there is new driver for this puppy. In the meantime I’ve gotten much faster at typing my password.

Cheers
Mark


#47

I finally got around to running Windows Update on my V the other night and shortly after my fingerprint sensor stopped working. I did attempt to uninstall/reinstall the drivers for the sensor but that didn’t do anything so on a whim I noticed the sensor uses the Intel Serial IO controller and wondered if reinstalling the drivers for it might resolve the issue. Downloading the Intel DPTF & SerialIO drivers from the eve-tech driver page and running a repair did the trick for me so now my fingerprint sensor works and the warning signal is not present on the Device Manager. I’m not sure if it will help anyone but it did me so best of luck.


#48

I tried the same but it did not fix the issue.


#49

I’m sorry that you haven’t had luck with the method that worked for me. My exact steps were 1) uninstall the Goodix Fingerprint sensor making sure to select delete the driver software 2) restarted my V 3) reinstalled the Goodix drivers from eve-tech website 4) run the Intel DPTF & Serial IO driver software specifically selecting the option to repair on the Intel installer. Hopefully you find a solution to getting yours’ working without having to try and do a complete reinstall of Windows.


#50

Thanks for this. Sadly it didn’t work for me either :sob:


#51

We’re all in the same boat.


#52

So I have the latest version and I’m up to date. How come I am not experiencing this.


#53

???idk. My finger print sensor hasn’t been working since march


#54

Maybe we all mislead. It could be a hardware error…


#55

My V’s fingerprint scanner has also stopped working.
It started acting up more than a month ago maybe, not working after waking up from sleep, but being fine after reboot.
After that I basically stopped using it, because sleep. Now it’s not working at all.
Haven’t taken the time to look into it, nor have I contacted support, summer is nearing it’s end though, time to get back to the wheel :smiley:


#56

It worked! Fingerprint scanner is back in business. Thanks a million!!!


#57

Great you got it fixed! I tried following your steps but it didn’t work for me :disappointed_relieved:


#58

Windows disables the fingerprint sometimes cause of an error. So annoying…


#59

For me. Its also says windows hello.is un available for my device


#60

Look at your device manager. I bet, the fingerprint will show you a yellow warning. Disable and enable it. Restart and hope, that the sensor will not crash during this operation. Now, windows hello should be available again.