Ghost Touches When coming out of Sleep


#21

I’ve only had this happen once a few days ago. Had to do a hard reset. I haven’t seen this happen on my SP4. Only on the V.


#22

Thanks to let me know! :grinning:

Hope eve team will provide such screen calibration tool for screen troubleshootings. :slightly_smiling_face:


#23

Update from me: This hasn’t happened to me for the past 8 days: If I put it in sleep mode I now don’t close the keyboard against it (it doesn’t seem to want to stay asleep like that anyway). If I am storing it like that (particularly if in a bag or on charge), then I put it into hibernate instead of sleep.

Tip: To add Hibernate to the shutdown menu options: Control Panel > Power Options > Choose what the power buttons do > Change settings that are currently unavailable > Checkbox Hibernate.


#24

This hadn’t happened for a few days, but it has today. It seems to coincide with then I carry the V in my hand with the keyboard lid shut. Restarting seems to be the only solution :frowning:


#25

Seems the issue just disappear for me, haven’t encounter any this days!


#26

When I get ghost touches, I’ve found that closing and opening (partially/sometimes fully) ‘fixes’ it.


#27

After a bit of research, I found a Microsoft support page for the Surface 4 and Surface Pro describing a similar problem. The fix there is to a download that includes a touch calibration tool. I’m hesitant to try it since it’s described as very device-specific. Has anyone tried something like this? Does Eve have a similar tool we could use instead?


#28

I used a Sony recalibration tool to get rid of heavy ghosting on a sp3pro.
Never had any ghosting again.
But that tool is for Sony screens.
Dare to use it on a V? NO!


#29

This does sound familiar. A number of people (including me) also had ghost touches on the Sony Vaio Duo 11, though only in the top-left-hand corner. N-trig provided new drivers for the Duo, and it worked fine after that. So, hopefully Eve will be able to provide a fix.


#30

same here… i can’t eve do anything for minutes including closing tabs.


#31

i only get about four ghost touches.


#32

Same here, actually I thought the first times that I pressed the bluetooth mouse button. Could it be that it is only occuring if a bluetooth mouse is connected in addition to the V keyboard (and its touchpad)? Somehow I don’t think that it has to be touches (at least I don’t see any touchpoints rather than clicks).


#33

I’ve had the same - waking up from sleep with only the keyboard attached, and the screen was showing 2 rows of multi ghost touches at the top. Took a reset to get it back to life. Happened twice, and I contacted eve support - who sent me a link to update the touch screen driver. It hasn’t reoccurred since.

Video clip of it occurring - https://photos.app.goo.gl/wF3I8SXykj5MClwk2


#34

I no longer have this issue once I edit my option to hibernate for closing the lid or power button while on batt but takes a while for device to wake up longer.


#35

I updated to the newest Touch panel drivers and never have this problem since.
Though, I rarely put the V in sleep since I prefer to put it in hibernation using the power button.
Reviving it is like, what? 10 seconds? I can live with that.


#36

Did that. Still getting the same ghost touches


#37

For me this is not happening only when the device wake up from sleep but also when the device is not sleeping and I move it with the cover, keyboard, close… Very annoying…
So no choice, when I move (living room to bedroom) I have to keep it open or no choice to reboot it…


#38

Same. Sometimes i can kinda rectify th problem by using the pen


#39

Ugh! this happened to me for the first time yesterday. Had to reboot to get rid it :persevere:


#40

I had the same issue whenever i close flap and reopen it. Many a times it resolves for me by just disconnecting and attaching the keyboard back. But just like other users mentioned that had to reboot other times.