[F] Disable keyboard when closed


#1

The keyboard shouldn’t be able to wake up the V when closed (I believe I’ve disabled the keyboard from being able to wake up the computer in device settings). This is partially related to the Eve V waking up in bags as the keys is not completely recessed into itself.


#2

+1, though i don’t have any more votes :frowning:


#3

This is my 1 complaint about the V thus far.


#4

Could you expand on this, maybe a quick walk through on how you did it? I think it’ll be helpful to other users who have the same problem.


#5

Sorry, I didn’t make it clear in the first post. I did this but it still doesn’t prevent the keyboard from waking the V from sleep.


#6

Agreed, I’m getting some phantom happenings (e.g. new web browser tabs being opened) when I close the cover and carry it around.


#7

+1 for me too, only annoyance I have with the V. Wish we could get some more information on what’s going on with this. Should we submit battery reports? This seems to be affecting a lot of people!


#8

You have sent a ticket to support about it?


#9

nope, but he’s managed to necro all the relevant threads.


#10

Well I don’t see a solution anywhere, so I figured I’d hit up all the ones I could find instead of creating another one.


#11

I thought the process was to vote for this thread to get onto the list of software improvements?


#12

Interestingly, I’ve disabled the wake computer option for the bluetooth Eve V keyboard (when I got the Eve V, I paired the keyboard to test) and haven’t had a wake up since. Sample size of 1 though, can anyone else try?


#13

Since I’ve done this, I have not had a single wake up in bag.


#14

That’s pretty interesting. Maybe post a quick step-by-step walk through on how you set that so others can give it a shot!


#15

care to elaborate more on how its done?


#16

I followed most of the instructions here https://superuser.com/questions/973009/conclusively-stop-wake-timers-from-waking-windows-10-desktop

While the keyboard is attached via pogo connection, disabled ‘wake the computer’ for every input device I can find

Disconnected the keyboard via pogo sticks and reconnected it via blue tooth and did the same again.