Enabling vt-x on the V


#1

Hey guys,

I could use some help. How do I enable Vt-x. I believe that the processor supports it but I have not been able to find it in the UEFI menu.

Thanks.


#2

It should be enabled by default. I’m using Docker with Hyper-V without any issues (I’m on Windows 10 Pro). But you can use other virtualization technology with Windows 10 Home too.


#3

Thank you. I see that virtualization has been enabled. I think that my problem is windows. Bi think the insider build is causing confusion with virtualization software