Dead V after updates


#1

I apologize in advance if this is not the proper place to post this; frankly, I find the site to be a bit of a puzzle. But I digress.

I desperately need advice if anyone has some to offer. Today I downloaded and installed all of the latest Eve driver, etc. updates. Now, my V will not start. Upon pressing the start button, the keyboard LEDs light for a few seconds and then extinguish. The display remains entirely dark throughout the process. I have tried the start/esc/del routine suggested elsewhere but to no avail. If anyone has a magic bullet for this, please share. I have alerted Eve support but received an automated response indicating it may be five days before I get a response. I need my computer now, not in five days.


#2

Did you try without anything connected to the V ? Unplugged the keyboard too. Or try with a another keyboard through usb


#3

Thank you for the reply! Yes, I did try it without the kb, no dice, and I don’t have a usb kb at my present location so I am hosed from that perspective, though I will try it when I get back to civilization.


#4

Did you install any Windows updates?

Is the V connected to AC?

If any of those 2 are a yes, please connect your V via the power adapter & let it charge for a bit (~10 minutes at least). Then try starting it again.


#5

Thanks very much for the suggestions. No, no Windows update and the V was on the stock charger for several hours prior to the last attempt at revivification. Still DOA.


#6

@bdl1234 Try long holding, 5-7 seconds+ your power button and see if the V comes on. That was the only way to turn on mine.


#7

Thanks for the suggestion; that used to work, now - nada. Still bricked. Since no video, I am suspecting a hardware-level failure but I’d certainly like to know how to do a reset, as I can do with virtually every other device I have. If there is a way, I have yet to discover it. I would lose everthing but that option would be less painful than packing it off to Eve for repair and a wait of indeterminate duration. Frustrating


#8

My V also became a brick after the latest Windows update. I have a pending case with Support and so far they have not found a solution that resurrects my system. :tired_face:


#9

I sont know how they manage to have such a bad bios or such a bad sleeping process.
Normally you would have the loading process of all the components even in uefi mode and that’s the moment where you should be able to access at least something. If it was only a software issue because of the updated, that would be the situation.
How did they organise the bios @iKirin?
Because the problem now is, they need to wait to see if their V get discharged and so could go through a normal boot process, and if they don’t it means they have a really bad motherboard which is totally not related to the update…