Community Digest 15.12

digest

#1

How to get up to date on everything Eve in as little time as possible? Read Community Digest!

(Almost) every week, we collect development news, media appearances, and things happening in the community, for your perusal!


Development

Production: mixed feelings

Drivers: New drivers available to improve the V experience

Development doesn’t stop here

Third-party party

Accessories: More goodies from Mozo?

Flash sales

Second sale a success / m3 model price change

How to prepare for the next flash sale



Community

Weekly survey

V first impressions







Previous hot topics

What was eve.community talking about before? Find older Community Digests here:
Community Digest 02.12.17
Community Digest 21.11.17
Community Digest 11.11.17
Community Digest 03.11.17
Community Digest 14.10.17
Community Digest 15.09.17
Community Digest 05.09.17
Community Digest 14.08.17
Community Digest 01.08.17
Community Digest 17.07.17
Community Digest 11.07.17
Community Digest 18.06.17


Community Digest 11.02
Community Digest 12.01
Latest progress and updates 20.12
#2

#3

@Team , I think your bat file for touchpanel 1.1 isn’t working as intended.


#4

@iKirin’s the one who put the packages together. I’ve forwarded your feedback and he’ll get on it ASAP!


#5

It works if you extract the files and run them directly - https://www.dropbox.com/s/oyadbqtausjds5k/Touchpanel.zip?dl=0
just run the .bat as an admin and it should work.


#6

when i extract the files from the exe i downloaded, i have one more file than the archive you uploaded, install.bat.

Anyway, i tried running as admin and the cmd window just popped up and disappeared


#7

Yeah, the other install.bat just loads the bat that i uploaded.

hmmmm, yeah I originally ran it via interactive console… right clicking and running as admin doesn’t seem to work. Try opening up cmd.exe then navigating and manually running it - thats a more accurate description of how I installed it. (make sure to run cmd in admin mode)


#8

I feel like there used to be a context menu action for run cmd in this location. do i have to enable it or am i imagining things? lol


#9

if you hold shift and right click, it opens the context menu with an option to launch a power shell in the location, though note that i dont think that console is elevated and i also haven’t tried this in powershell. (apparently there are subtle differences between CMD and PS)


#10

oh, could it be the installer is failing because of the special characters in the .bat file name?

edit: LOL yes i think it is


#11

Yep, got it to run when I named the bat to touchpanel.bat


#12

Oooooh. Check it out.

cmd - rightclick - properties - colour. lol


#13

Yes it was!

That’s the issue when you don’t test it and think ‘It will be fine’ :smiley:

Thanks for pointing out, it’s fixed now.


#14