Color Profile Switching Randomly


#1

Recently I’ve been having an issue where the Color profile randomly switches to an uncalibrated profile, even though I deleted that profile… I have to manually switch it back to the correct one in CalMan but it just changes back again after a random amount of time(sometimes seconds, sometimes several minutes).

There are no real options or settings in CalMan so I’m wondering what could be causing this and how to get it to keep my color profile. I haven’t done anything different with any software or settings in months and it just started doing this.


#2

I know everyone else will probably ask the same thing but have you tried contacting support?


#3

Oh come on…I wouldn’t have. If I actually had a V, I would have shared any similar experience and whether I had a remedy or workaround for the issue this person is experiencing. That’s why they asked. Besides, how long would they have to wait for a reply from support?


#4

when exactly are you experiencing that kind of issues? I would have observed switching of color profiles only on startup - it would seem sometimes it takes CalMan a bit to start up and load the profile…


#5

First question : are you running the April 2018 Update?

If so please see my post below, I’ve been having issues ever since I installed that build on the fast Insider ring.
[CalMan screen calibration crashes on Spring Creators Update]


#6

This is happening long after startup. On startup it instantly loads the correct profile. It’s later after I’m using it that the profile switches back and forth.


#7

Is it happening mostly during the evening? If so it may be that you are seeing Windows 10’s “night light” operating.


#8

No I haven’t and wasn’t planning to… unless no one here had any thoughts or similar experiences and I don’t have another good option. I still have a couple tickets from January that were never replied to… I ended up having to find the fix on my own anyway.


Quirks of Windows Update 1803 (and potential fixes)
#9

No it’s at all times of the day not just at night. I don’t have night mode active either.


#10

I’ve got same issue after installing April 2018 update, so I assume that’s the cause. Maybe CalMAN need to work on that or some windows update will fix that.


#11

Huh . That’s funny , this is really weird . I have contacted support many times before and each time they responded rather quickly , the first time was just in a day and the most recent one which was last week got answered like in just a few days later and the issue was resolved very quickly. And even if you don’t expect a good reply or for it to come quickly at least try amirite.


#12

Hi, I cannot offer any help, sorry, but I am curious because I hope to be a V owner in June/July (but don’t get me started on that in this thread!)
How can you tell when it is on the calibrated setting or not, is it that obvious?
How can you tell that when it isn’t on the calibrated setting it isn’t just on “no setting” rather than your old setting that you deleted? Surely it can’t be that unless it saves a copy somewhere you can’t see?
I ask in case I need to know in July :slight_smile: but also in case it is alternating between calibrated and nothing - which means there may be other options for it not working like CalMan didn’t start etc.

All the best in your fix.


#13

If you switch between color profiles in CalMAN you can see a difference very clearly, so if it happens automatically it can be easily spotted. It doesn’t make a big issue for me personally because I don’t work with images a lot and I hope it will be fixed soon.


#14

Anyone can press Win+Ctrl+Shift+B to restart the GPU driver and reapply the profile, provided that you can use an external usb keyboard.


#15

I have the same problem after installing the new Windows update (1803), but it only changes when I connect or disconnect the keyboard.
very strange
greets pavl


#16

Same problem here. It happens randomly without keyboard interaction.


#17

I started having this problem as well after the update (which I did at the end of May).
It happens with or without any keyboard attached and randomly throughout the day.
I tried reinstalling Calman and deleting the uncalibrated profile.
Workaround for me is to check and uncheck Bypass LUT in Calman whenever it happens, which sometimes can be every few minutes.

Also, restarting the GPU driver does not apply the calibration, so whenever I press Win+Ctrl+Shift+B, the screen comes back uncalibrated. Calman is running all the time.


#18

Anyone found a fix for it?

My profile switches itself as well.


#19

I tried reinstalling my video driver and that didn’t help either.
Strangely it deleted my special V audio profiles, so I had to re-add those to the registry.


#20

After updating to windows 2018-6 i haven’t had anymore issues but i have no idea if its got anything to do with that or because I loaded the calibration files directly into windows color manager. Either of those seems to have fixed the problem.