[B] V turned on in sleeve


#1

What does happen?
This has happened multiple times now so I’m sure it’s not just user error. When I turn off my V (send it to sleep by shortly pressing the power button) and stick it in the sleeve I sometimes later found a very warm sleeve with my V inside, screen turned on and showing the lock screen. The Power button is on the side with nothing else inside the sleeve, so it’s not the pen pushing the button or something.

What should happen?
It should remain in sleep mode, screen off, saving power and all.

How often does this occur?
Quite rarely but it has happened 3 or 4 times now.

How can we reproduce this issue?
Sadly I can’t tell you.


#2

A couple of things that may be worth checking:

  1. Make sure connected standby is off (that’s a registry change)
  2. In Device Manager->Network adapters->AC 8265. Select advanced tab. Make sure that the “Wake on…” settings are off.
  3. in Systems->System->Power & Sleep->Additional Power settings -> Change Plan Settings->Change Advanced Power Settings. Make sure that “Allow Wake Timers” is set to “disable”.

Separately, there’s normally a “wake on LAN” setting in BIOS, which I can’t find. Perhaps that is set to “on” and we can’t turn it off, which could be a problem.


#3
  1. Users shouldn’t be expected to change the registry to keep their V turned off. I didn’t do any registry changes so that should be fine.

  2. Thanks, turned those off

  3. Followed the instructions but there is no such setting.

It’s never been connected with a LAN cable for now.

Thanks for the tips, maybe this will solve the issue, but this behaviour shouldn’t come out of the box. I’ll report back if it happens again.


#4

Would connected standby really use that much power to make the device warm?


#5

It probably woke up as a result either of some background operation, the power cord being removed or the button being pressed.
It’s not that uncommon, I’m afraid. It happens also to smartphones, which sometimes have software using the light sensor to detect whether they are in pitch-black places and avoid turning on in such cases until the power button is pressed.

The issue can be addressed for most situations in two ways:

  1. Eve could work with their engineers to implement that light sensor feature I was talking about.
  2. Instead of putting it to sleep, you put it to Hibernate.

#6

The power cord can’t be connected if I put it in my magnetic sleeve and close it. I’ve had my V for a while and it’s fully updated. There’s barely anything new installed, I’ve mostly only been using it to watch videos while traveling. The button can’t be pressed when it’s inside the sleeve and there’s nothing next to the power button either, the sides are quite sturdy.

And even if it does turn on with the keyboard cover attached and inside the closed sleeve, shouldn’t it go back to sleep after 10 minutes? It just doesn’t make sense that I open the sleeve at some point, everything is toasty, the V is turned on and my battery is at 40% charge when I put it there at 100%.


#7

I just tried putting the V in my magnetic sleeve. It didn’t turn at first. But after I fiddled around a bit when putting it in, I managed to insert it at a specific angle where the keyboard is moved by about 2 mm at the top and in the same moment the magnet of the sleeve came along. This caused to turn on my V for a second or two. But after the type cover was back in place it went back to sleep with no problems.

Did you change what happens when closing the lid in windows settings?


(Sorry for only being able to post the german settings, perhaps someone can append the English ones)


#8

I’m german :wink:
My settings are the default. when the lid is closed go to sleep.


#9

That’s a very good point. I’d forgotten that. So…

  • Device Manager -> Keyboards -> HID Keyboard Device. In “Power Management” tab, turn off “Allow this device to wake the computer”

That’s should stop accidental key presses waking the computer.


#10

Had similar experience with tablet, though I would chalk it up to windows’ problems. Windows not as optimized for tablets, the settings we had to change makes much more sense on a pc or laptop.


#11

I don’t like these limits on # of votes. I had to remove an old one to vote for this one. I think we are responsible enough to only vote on things we want fixed first and not just vote for everything.


#12

This is a typical Surface problem reported in SP forums many times. Any little action makes it turn on… I get used to sit down my SP3 completely when transporting it in a bag… Which could not be the solution for the V…


#13

Users currently have 10 votes each. That is right now enough to vote for a third of all the open topics in the #development:v-software-improvements category. When a topic is closed, anyone who voted on that topic will get their votes back for that topic.


#14

@ToiletSheep have you tried out the settings? did they work? do you still have random turn ons?


#15

It hasn’t happened again but I haven’t been taking it out of my house lately either and it was a rare occurance from the start.


#16

marks down in notes
"… hasn’t have random turn ons since…"