[B] Turning Bluetooth toggle on/off causes Calman Calibration to disappear


#1

What does happen?
Using the Bluetooth toggle in the Windows Notification/Command window thing (bottom right of screen) causes the colour calibration of the screen to disappear. On checking the Calman tray icon with an r-click, it seems to think that Standard is still selected (as opposed to uncalibrated). Switching the calibration to ‘uncalibrated’ and back again to ‘Standard’ seems to restore the calibration,

What should happen?
The Bluetooth button should work independently of screen calibration (one should hope)!

How often does this occur?
Every time the Bluetooth toggle is used.

How can we reproduce this issue?
Open the notification tray on the bottom right of the screen.
Toggle Bluetooth.


#2

nah… this isn’t happening to me.


#3

Hmm, I’m not sure from when it started happening but it does it consistently for me.


#4

Same
Really odd, I don’t get how they’re related


#5

The calman calibration also dissapears randomly for me after (re)boots / login. Every second time I’d guess in average.


#6

Yes, it started to happen after one of the windows update. It was random for me, but after some time it only change calibration profile after bluetooth is switched on/off or connecting/disconnecting keyboard for me. There was issue pointed to Eve team and they said that working with CalMAN to solve that but didn’t heard anything after that. It’s sad that Eve team doesn’t seems to work on software issues and firmware upgrades.


#7

Windows oh Windows 1809: a non popular and often dramatic ballad many are forced to sing. . .:weary::grimacing::sob:
Did you try to contact Microsoft already?


#8

I didn’t contacted Microsoft about that because I don’t like wasting time for these kind of support :slight_smile: Also it’s not a deal breaker for me and also it’s 3rd party software so I really doubt they will like to fix that through Windows update.


#9

I have the exact same issue. Was in contact with CalMAN for a bit trying to figure this out but after a while they kinda gave up and stopped replying…
I “fixed” it temporarily by turning of the client all together and change the color settings in the Intel graphics settings to be as close to the original as possible.