[B] Touchpanel driver


#1

In the description please follow the following template for bugs:

What does happen?

Attempting to install from Support downloads - the drive update fails (error message PrtScn picture

What should happen?

Loads without problems and message is Update successful

How often does this occur?

Each time attempted to update x3 in past week

How can we reproduce this issue?

First Step

Download driver from Eve support-downloads-drivers and firmware

Second Step

extract and click touchpanel.exe file (16.12.2017 384kb)

see what happens

  • ???
    111

#2

i wanna note that for me, all the drivers were installed w/o problems.

but that won’t help you so let’s start with this:

  • have you updated windows completely?
  • have you tried to install the driver after a tablet reboot, without starting any other program except for explorer (or total commander?) and the driver itself (no word/excel/firefox/kasperthing0?
  • have you unzipped first the archive which contains the driver and then run the installation from the unzipped folder?
  • have you right-click run as administrator?
  • have you tried the reinstallation/update while the keyboard and V are fully charged and connected via the pogo pins (not via bluetooth?)

(sorry if that doesn’t help, i’m out of any other ideas)


#3

Unfortunately just this one driver an issue despite above…

Thanks anyway


#4

Also works fine for me. It could be a problem with your machine.


#5

Worked fine for me but sensors one failed because I was too impatiente while installing things.
Check if there is another window component or driver installation in progress.
Or go to Control panel>system>device admin>Toch panel HID>properties:Driver, check for driver upgrade.