[B] palm rejection and pen issues while charging


#9

Just tried this out on my m3 and yes I can confirm I have the same issue. Voted hot!

Note: this doesn’t seem to affect all Vs… just had a convo with another V owner and theirs was fine…


#10

Ok, sorry for multiple posts, but I’ve fixed it now! :slight_smile:

Basically I reinstalled the Touch Drivers from the Support page, restarted the V and now all is good!!

Weird because I installed all the latest drivers when I got my V, but somehow it undid itself…

EDIT: pls try this and see if it works for you. I’ve removed my Solution tag since it seems that others have tried a similar fix and the issue came back… here’s hoping that’s not the case here!


#11

I installed the driver again, restarted and it seems to be fixed right now :grinning:
I already installed this driver before but maybe i forgot to restart, or i messed it up with the n-trig calibration tool i tried. I still would let this topic open, since even more votes came in. I’ll try some more and report back if it comes back or not.

Edit: Problem still exists… :expressionless:


#12

Have you raised a ticket with support as well?


#13

No i haven’t done this yet. I thought it maight be a generell problem.
I just tried the same scenario under linux and the problem exists there as well.
I could imagine this problem has something to do with the hole “not grounded charging cable” thing. While charging the case of the eve, it might be staticly charged or atleast there are other electric fields. This could conflict the digitizer which detects the inputs based on capacitys.
I will try to ground the casing of the eve and see if the problem still exists.


#14

So the thing that seems to solve it for me actually seems to be restarting the V. The issue of missed strokes whilst charging (and sometimes also when not charging) was solved yesterday, but then today it reappeared, so I tried the age old IT trick of restarting the machine and hey presto… all fixed.

Seems like a software thing to my untrained guestimation… really hoping eve engineers can have a look at pls pls pls…


#15

This is my own test reproducing the same issue. So is present in the new devices too.


#16

Would like to bump this topic as I am experiencing the same issue of palm rejection failing to work when eve is charging. Any one in development team looking into this?


#17

Yes, iKirin has indicated that they are looking into this. However, nothing was done over CNY which is why there have been no updates recently.


#18

Just encountered this issue. Been using for months without realizing it because I seldom write with the V charging.

And when I did… crap… the palm detection was like non existence. Luckily I remembered I saw this thread before so at least I know where the problem lies – CAN’T WRITE WHEN V IS CHARGING.


#19

Same here, just realised that this issue affected me too.

Restarting and installing the new driver didn’t work.

However I found a new way to trigger the bug. Basically plug anything into the either both the USB-C port, USB-A ports, and the headphone jack. The bug will be reproduceable. I haven’t tested this using the included alcantara keyboard, because I’m waiting for a replacement.


[B] Palm rejection / hover distance
#20

Saaaaaaame. The V isn’t usable while charging. Dissapointing…


#21

i found more details about this issue.

The pen works 100% while charging. The palm rejection doesn’t work longer, when i charge my V.

Looks like a Windows Software issue and not totally an eve bug. Whats your idea?


#22

I tried disabling the touch in device manager thinking it would fix the whole issue of palm rejection flaw while drawing, but the problem still persist!

Somehow the pen cursors flies off and skips around the screen even with the TOUCH OFF!

Dang, I’m an artist and I rely heavily on using it to draw! I just can’t stand working with this kind of problem for over few months. Hope the support would come up with some perma-fix to this.


#23

No one said its the pen issue?

If anyone can confirm that you can write with palm rejection working, then i guess it is still an Eve issue.


#24

I’ve been using the pen with my SP3 charged for years and palm rejection has always been perfect. EVE V when charging it is impossible to use


#25

@team any comments to this issue, is anyone working on it?


#26

Nearly two months later and still no reaction / reponse from @Team
Meanwhile, still not able to use my V for notetaking at university (the main reason I bought it for…)


#27

Just go into settings an turn on “ignore turch imputs when using the pen”. That’s what i do. Works fine in onenote. Like if u need to tap a button, loft the pen away from the screen.


#28

i start hating my V…

tld8102 - your right. Palm recognition works okay (okay is not good, surface models are much better in it. Apple devices are the best in it)

And since a few hours, i don’t need to touch the screen to write with my pen. Its “touching” the screen without touching it…

I will start opening 8 tickets on V. One for each of my problems with the device. Great…