2019-V : DNS server is not responding

I post this here because the internet did not provide me help.
We have several Windows (10) computers and the rest (mostly Dell) do not have this problem.

My old V connects to the router but has no internet:
“DNS server is not responding”.
Until the day before yesterday, no problem, since yesterday, NEARLY no internet.
“NEARLY” => Sometimes internet pops up for a second then gone again. Too brief for updates… I think it needs an update, but how without internet?

Oh and : it acts the same way on three browsers.

I tried some of the options found on the internet, but nothing helped.

Thanks if you have help…

EDIT: tried to put the open DNS address in “configure”, it worked for a little while but slow, then not anymore, then again, then not…

EDIT: I saw this page here : when I click left on the links, it states all the companies (Asus, Dell, Lenovo…), of course did not find Eve, which one could I install? I’m just thinking downloading (with the working computer) a newer version of the network driver and installing it; but which?

1 Like

Hi @adt,

I checked the link you shared above, but I am not entirely sure which one can be used with your V.

Have you tried downloading the driver on support page? Alternatively, you might want to try updating the driver via “Device Management” on windows.

thanks!

  • Your Support Page link gives me a form to send a message, I don’t see downloads there…
  • Device management through windows: I tried while it was working, it said “already the best driver installed” - but the internet not really working, it is not really doable… :thinking:

Hi @adt,

image

On the support page, you need to click on “Downloads”

Ah yes you do need a working internet, so going through device management might not work. Just curious, have you tried to connect to different network, see if it works better?

I don’t know what you mean with different network? Like in another house? No, only this available.
I only tried to restart the router, even though the other computers work well. (no difference after restarting).
And like I said, it was from one day to the other! The day before everything worked! No new update either between the two days…

Don’t know why I did not see the “download button” earlier… :thinking:
Anyway, there is a driver for “wireless”, which is working … (no problem to connect to the router)… and it is from 2017… so… :thinking:

mystery: yesterday, as I was just surfing the Windows 10 “settings” (this collection of settings available under the gear), just to look if I find a clue. I did NOT change anything and the internet came… as I had nothing to do on the device otherwise, I shut it down.

Today: turned it on: no internet… it took a while for connecting to the router, but finally did it; but no internet…
:thinking: :thinking: :thinking: :roll_eyes: :roll_eyes: :roll_eyes:

I was tired of messing with it for now…

Hi @adt,

The reason why I asked for different network, is just to eliminate the possibility of maybe, somehow the router just won’t work with the device. If the V works with a different network, then there is something with the router.

Another recommendation is to reinstall the driver. I know it is from 2017, but if it works, it works :slight_smile:

ok I will maybe reinstall the driver.
Do I have to uninstall it before or installing is sufficient (overwriting/repairing…)?

Yesterday, I used the V to paint. I saw that no internet on the icon. When I was done, I used “free file sync” (not online) software to sync my project files on the USB stick. The software (free file sync) said, “update available” and inadvertently, I clicked “update”. Only when I saw the progress-bar progressing, I got a reaction :roll_eyes: :open_mouth: :astonished: :thinking:… I saw the icon changed to 4 bars internet(wifi)… :face_with_raised_eyebrow: … and when the update finished, icon changed to “no internet” .
No browser was open.

Later I opened the browsers to see: no internet, on neither of the 3 browsers (firefox, chrome, edge)… :face_with_raised_eyebrow:

This is a big mystery!!! :smiley:

Thanks for your input.

Hi @adt,

Better to uninstall it than install a new batch. In this case, it is better to start fresh.

Lol, this is a mystery indeed :laughing: It feels like you are only allowed to use the internet for select functions.

EDIT: I went to make a coffee for a minute and thought of something… Having said what I said, I wonder if you have a firewall set up that somehow interferes with the connection?

no firewall other than the normal Windows defender… no additional things on the V.
I am typing from the V :sunglasses: don’t tell those forces behind the switching off internet… :shushing_face:
See if this gets sent…

1 Like